两周内高低画跟踪水平线的公式 - 股票公式 - 现场观看-股票学习网-股票入门基础知识xcgk.com
当前位置:现场观看-股票学习网-股票入门基础知识xcgk.com » 站长资讯 » 股票公式 » 文章详细

两周内高低画跟踪水平线的公式

来源:[db:内容来源] 浏览:12次 时间:2019-10-10

股票公式编写要求:

两周内高低画一条跟踪水平线:两周以外的不要显示,只显示最近两周内,根据时间而跟随移动。类似10天高低点画跟踪水平线一样。

股票公式编写结果:

起:=CROSS(CONST(SUM(WEEKDAY=1,0))-1=SUM(WEEKDAY=1,0),0.5);
天数:=BARSLAST(起);
高:=CONST(IF(ISLASTBAR,HHV(H,天数+1),0));
高点:REF(H,BARSLAST(H=高 AND 天数>=0));
低:=CONST(IF(ISLASTBAR,LLV(L,天数+1),0));
低点:REF(L,BARSLAST(L=低 AND 天数>=0));